Flatnux CMS

Open Source Content Management System

Login



 stay connected
Password recovery
Register

Search

Search:
Make a donation to the project:

Newsletter

To get our newsletter please enter your email and click on ”subscribe”. If you want to cancel the newsletter please enter your email and click on ”remove”

Forum->Flatnux->Immagini non visualizzate
  
Welcome Unknown Register Help383 Users

User Message


Ripro

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Tuesday 08 January 2008 - 22:25

Immagini non visualizzate:
Salve a tutti...

Ho un problema nel visualizzare le immagini sia nel messaggio di benvenuto, che nelle news e anche nell'intestazione del sito (Tema Base: Intendo l'area dove per default è scritto HomePage).

Come posso risolvere questo problema??



speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Tuesday 08 January 2008 - 22:35

Re: Immagini non visualizzate:
Che tipo di problema hai?


Alex




Ripro

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Tuesday 08 January 2008 - 22:36

Re: Immagini non visualizzate:
Inserisco l'immagine, salvo e poi l'immagine non viene visualizzata..



speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Tuesday 08 January 2008 - 23:05

Re: Immagini non visualizzate:
Ho provato su questo sito (ultima versione devel) e funziona.
Solitamente le immagini spariscono quando l' editor non resce a rendere assoluta la posizione dell' mmagine.
Il problema è risolvibile andando a modificare il codice sorgente del file themes/base/top.html e mettendo a mano l' indirizzo assoluto dell' immagine nell' attributo src:


<img src="http://percorso assoluto" alt="" />.


Occorrerebbe però risalire all' origine del problema.
Sei su un server windows?

Alex


 [1]

Last news