Flatnux CMS

Open Source Content Management System

Login



 stay connected
Password recovery
Register

Search

Search:
Make a donation to the project:

Newsletter

To get our newsletter please enter your email and click on ”subscribe”. If you want to cancel the newsletter please enter your email and click on ”remove”

Forum->Flatnux->Nuova versione stabile di Flatnux
  
Welcome Unknown Register Help383 Users

User Message


Pippo

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile 
Tuesday 22 January 2008 - 14:56

Nuova versione stabile di Flatnux:
per quando è prevista?
Ho visto che la versione di test del 17 gennaio è cosi da un paio di giorni.

Ma capita pure a Voi che quando entrate nel sito o cambiate pagina vi appare un msg di errore di Explorer con la scritta [object]?
Per questo sto aspettando una versione nuova, magari questo bug sarà corretto.

A presto



speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Tuesday 22 January 2008 - 16:11

Re: Nuova versione stabile di Flatnux:
Altri mi hanno segnalato su alcuni siti questo tipo di problema ma non sono ancora riuscito a riprodurlo.

Ho messo online l' ultima versione di test.
Potrebbe essere già rilasciata come stabile ma preferisco provarla ancora a fondo poiche sono state fatte una serie di modifiche strutturali abbastanza pesanti.


Alex





Pippo

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile 
Tuesday 22 January 2008 - 18:23

Re: Nuova versione stabile di Flatnux:
Allora su firefox non mi crea problemi questa versione, su explorer si.
Prava a fare un debug e vedi quando crasha.
Sei sicuro che non c'entra l'estensione HotSpot? Mi ricordo che da quando l'hai introdotta è uscito quel bug... (estensione cmq comodissima!!!)

Se lo aggiusti inizio un nuovo sito che mi chiedono da tanto.

Pippo



speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Tuesday 22 January 2008 - 23:55

Re: Nuova versione stabile di Flatnux:
Il fatto è che explorer a me non da l' errore.
Prova ad eliminare temporaneamente il file

include/javascripts/wz_tooltip.js

da ancora l' errore?


Alex




Pippo

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile 
Wednesday 23 January 2008 - 19:21

Re: Nuova versione stabile di Flatnux:
Allora credo di aver capito dov'è l'errore...
Se uso il tema "Sugar" mi da sempre e cmq questo errore... se uso il tema "Eclipse" non c'è nessun problema... :-)

Spero che questo aiuto possa servirti!

Ah ho notato che gli smile e le altre funzioni (bold, quote, code etc etc) non funzionano qui nel forum (sempre con Explorer), io clicco ma non succede nulla...

Spero che siano bug di poco conto...

Pippo

 [1] [2]

Last news