Flatnux CMS

Open Source Content Management System

Login



 stay connected
Password recovery
Register

Search

Search:
Make a donation to the project:

Newsletter

To get our newsletter please enter your email and click on ”subscribe”. If you want to cancel the newsletter please enter your email and click on ”remove”

Forum->Flatnux->Installazione versione flatnux-2017-07.23.3
  
Welcome Unknown Register Help382 Users

User Message


banzaay

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile  home
Thursday 10 August 2017 - 09:32

Installazione versione flatnux-2017-07.23.3:
Ciao

mantengo un sito su Aruba con Flatnux ormai da alcuni anni.
L'ultimo aggiornamento, in oggetto, non ha funzionato, dopo aver caricato i file e avviata la procedura di aggiornamento, ottengo il seguente errore:
Parse error: syntax error, unexpected T_FUNCTION in /web/htdocs/www.rodallese.com/home/test_082017/include/functions.inc.php on line 113

Ho provato a fare un'installazione completamente nuova in una sottocartella dello stesso dominio e anche in questo caso ho lo stesso identico errore.
Stesso discorso con la versione flatnux-2017-08.02.1

Da cosa puo' essere causato?

Grazie
Ciao Mirko



speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Thursday 10 August 2017 - 21:39

Re: Installazione versione flatnux-2017-07.23.3:
La linea incriminata contiene una funzione inline che potrebbe non essere supportata da vecchie versioni di php. Prova ad aggiornare a php5 dovrebbe essere possibile farlo dal pannello di controllo di Aruba.


Alessandro




speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Thursday 10 August 2017 - 22:08

Re: Installazione versione flatnux-2017-07.23.3:
Nella versione flatnux-2017-08.10.1 la funzione non viene passata più come parametro.
Sto cercando di mantenere una compatibilità anche con vecchie versioni di php ma conviene comunque dove possibile aggiornare php.


Alessandro




banzaay

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile  home
Friday 11 August 2017 - 16:42

Re: Installazione versione flatnux-2017-07.23.3:
Ho aggiornato la versione di PHP e tutto funziona, grazie mille.

Ciao Mirko

 [1]

Last news