Flatnux CMS

Open Source Content Management System

Login



 stay connected
Password recovery
Register

Search

Search:
Make a donation to the project:

Newsletter

To get our newsletter please enter your email and click on ”subscribe”. If you want to cancel the newsletter please enter your email and click on ”remove”

Forum->Flatnux->Backup Error + Filemanager non Funzionante
  
Welcome Unknown Register Help383 Users

User Message


Mr_Jack

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile mail home
Saturday 17 March 2007 - 13:15

Backup Error + Filemanager non Funzionante:




speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Saturday 17 March 2007 - 19:45

Re: Backup Error + Filemanager non Funzionante:

[FileManager non Funzionante]


prova a mettere a 1 la variabile che limita la visualizzazione di tutto il filesystem.
si trova all' inizio di section.php della sezione none_filemanager



Alex



cesiano

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile mail home
Sunday 18 March 2007 - 08:23

Re: Backup Error + Filemanager non Funzionante:
E' lo stesso problema che avevo evidenziato in un mio precedente messaggio. In base alle tue indicazioni ho modificato section.php così:

----------

$browse_all_filesystem=1;
//include("sections/$_FNVMOD/config.php");
if ($browse_all_filesystem==1)
{
$minlevel=dirname($_SERVER['SCRIPT_FILENAME']);
if (!ereg("^$minlevel",$dir))
{
$dir=$minlevel;
}
--------

...ma non ho ottenuto nessun effetto. Ciao e grazie.



speleoalex

0 Level 10 10

levellevellevellevellevellevellevellevellevellevel
profile mail
Sunday 18 March 2007 - 23:14

Re: Backup Error + Filemanager non Funzionante:
capita quando alcune directory del sito sono dei collegamenti simbolici che puntano a cartelle diverse ...

:!


Alex



cesiano

0 Level 0 10

levellevellevellevellevellevellevellevellevellevel
profile mail home
Tuesday 27 March 2007 - 22:39

Re: Backup Error + Filemanager non Funzionante:
Ciao a tutti,
come avevo postato precedentemente il nuovo pannello di controllo non ne voleva sapere di funzionare su un sito dove evidenziava nel path /membri2/...
Presumendo che fosse questo il problema, ho reinstallato una vecchia fn3, esattamente questa:
<?#flatnuke3-2.0RC3-2007-01-18?> con il vecchio pannello e tutto ha ripreso a funzionare correttamente. Ora c'è solamente un problema nel modulo ffcommerce e cioè non fa vedere i prodotti né ad un utente generico, né ad uno registrato, mentre dalla parte amministrativa funziona tutto.
Suggerimenti?

 [1] [2]

Last news